Windows Standard 7 SP1 x86-x64 2in1 XPedition - LiTE8

16/07/2014 09:55

Windows Standard 7 SP1 x86-x64 2in1 XPedition - LiTE8

Size: 1.1GB - ISO , 32bit - 2.2GB /64bit - 3.6GB - HDD

Vmware driver included at both


download:

https://safelinking.net/d/def8f41800

password: lite8.webnode.com

Topic: Windows Standard 7 SP1 x86-x64 2in1 XPedition - LiTE8

-

acen2006 | 23/03/2015

Please could you reupload.

dead download

dead download | 14/01/2015

dead download

new links

cast figu | 18/12/2014

thank you for your hard work, can you please re upload this release, pretty please

new links

cast figu | 18/12/2014

any chance for the reupload?

nucky | 23/10/2014

Looking for 32bit version with IE11

DL link gone

SM | 22/10/2014

DL link is dead,


The folder link you are trying to access is no longer available. This could be due to the following reasons:

The folder link has been removed because of a ToS/AUP violation.
Invalid URL - the link you are trying to access does not exist
The folder link has been disabled by the user.

audio problem

rion | 14/09/2014

Hi thanks for your hardy work. When i install on vmware everything goes smoothly except it does not install the audio driver. thats ok untill i cant get any driver to work. I even created a vm with a full copy of win7 backed up the audio drive and installed it on this lite8 vm, still nothing happens. So if possible please dont remove the audio controllers from the next version. and if you know a fix please let me know.

Re: audio problem

lite8 | 14/09/2014

hey rion
thx for the support

which version of win 32bit or 64bit ?
what version of vmware ? 10 workstation ?
i would like to test it
i dont remember removing audio controllers drivers
or have problem with audio

Re: Re: audio problem

rion | 14/09/2014

thanks for getting back to me so quick.
vmware 10.
64bit os
it also does the same thing on the latest virtualbox
plus i get an error when i try to run anything from the shared folder on virtualbox (cant find that location) or something close so.

Re: Re: audio problem

rion | 15/09/2014

Oh and the device is High Definition Audio Device, and the driver provider supposed to be microsoft. driver inf is hdaudio.inf. ID:hdaudio\func_01

1 | 2 | 3 >>

New comment